Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: IOS App update 4.8

  1. #1
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,027

    Default IOS App update 4.8

    Just had an email from Home Honeywell to tell me the app has been updated. It actually updated on my IOS devices a few days ago. I have not noticed any difference or improvements and it seems to work just as it did before. Anybody found any differences?

  2. #2
    Automated Home Jr Member
    Join Date
    Nov 2018
    Posts
    49

    Default

    My weather tab no longer works. Says cannot find my town.

  3. #3
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,027

    Default

    Quote Originally Posted by Tigermad View Post
    My weather tab no longer works. Says cannot find my town.
    Just checked. Same for me.

  4. #4
    Automated Home Sr Member
    Join Date
    Dec 2018
    Posts
    52

    Default

    Let me tell you a storrrrrryyyy...

    Today, for the first time in ages, my daughter was home early from school, and seeing as it's a bit Baltic out there, I texted her to see if she wanted the heat on. She said yes so I fired up the App on the phone and selected the Day Off override.

    Nothing. Waited... Nothing. Exited app, came back to it, top line had changed to Following Schedule. So I re-selected Day Off and waited. Nothing. Killed app, restarted it, following Schedule. Sigh. Did it again. This time it decided to tell me it had lost communication with the controller.

    Gave up - phoned home and was instructing her how to override and guess what... yep... it was already overridden. So the message had got through OK but the App hadn't updated.

    So I waited 10 minutes, re-checked the app and the comms error has cleared but it still says Following Schedule and the setpoints are unchanged, however the temperatures are rising.

    I then got an email telling me about the App update.

    So now it's obvious why nothing is working properly.

    And yep, my weather tab is borked as well. Who let these guys near computers???

    (Set Points several hours later are still incorrect but the temperatures for each zone are correct, evidently communication is working to an extent)

  5. #5
    Automated Home Jr Member
    Join Date
    Oct 2017
    Posts
    28

    Default

    Doesn't even show up on the play store! Still showing v3.6

  6. #6
    Automated Home Sr Member
    Join Date
    Dec 2018
    Posts
    52

    Default

    Back in the house now and the set points are all correct in the app and the weather tab is now working.

    Move along, nothing to see here...


  7. #7
    Automated Home Sr Member
    Join Date
    Nov 2017
    Posts
    68

    Default

    I've updated but can't see anything new, so I wonder what the update fixed ... ?

  8. #8
    Automated Home Sr Member
    Join Date
    Dec 2018
    Posts
    52

    Default

    Another interesting possible side-effect discovered last night... my heating goes off at 11pm. At 11:20, the boiler was still running and the EvoHome controller was showing all zone set points at 10 degrees, and all room temperatures well above this level so there was no reason it should have been on.

    I flicked it off using the BDR91 and went to bed. The only explanation I can think of is that my day-off schedule runs until 11:30 and somehow some part of the controller still thought it was in Day-Off mode. Has anybody noticed if there's been a corresponding software update to the controller?

  9. #9
    Automated Home Sr Member
    Join Date
    Oct 2017
    Posts
    59

    Default

    Quote Originally Posted by JamboV6 View Post
    Doesn't even show up on the play store! Still showing v3.6
    Itís on my Android phone now. Release notes mention ios 13, so not much for Android, maybe

  10. #10
    Automated Home Sr Member
    Join Date
    Oct 2017
    Posts
    59

    Default

    Quote Originally Posted by Jemster View Post
    Back in the house now and the set points are all correct in the app and the weather tab is now working.

    Move along, nothing to see here...

    Nothing looks broken on mine

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •