Results 1 to 3 of 3

Thread: T87RF crashes when temp reaches 32 degrees

  1. #1
    Automated Home Sr Member
    Join Date
    May 2021
    Posts
    52

    Default T87RF crashes when temp reaches 32 degrees

    Something weird going on here, it's been getting a little toasty in our conservatory and three times now the evotouch panel has reported a sensor error. I use a T87RF to get a more accurate measurement and when I check it it has completely locked up, turning the dial doesn't do anything and the display remains frozen. So I have pulled it off its backplate which powers it off, then reattached it, and then its fine again until the next day when it happens again. The display always reads 32 degrees when it's locked up, do these have a bug in them when it gets a bit hot or something?

    Luckily I have a spare, so I have just swapped it over and will see if the problem reoccurs tomorrow, but I'm curious if anyone else has had this problem?

  2. #2
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    2,334

    Default

    I don't have an T87RF but for those that do it could be simulated by resting the sensor above a hot radiator - should be easy to get the reading to 32 degrees or above that way. Anyone game to try to see if theirs crashes too ?

  3. #3
    Automated Home Sr Member
    Join Date
    May 2021
    Posts
    52

    Default

    I replaced it with a spare I had and have had no problems since, so I'm guessing this one is faulty, it was part of a cheap job lot off ebay so not too bothered.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •