Results 1 to 4 of 4

Thread: Long delays from Evohome until BRD91 activates

  1. #1
    Automated Home Jr Member
    Join Date
    Sep 2018
    Posts
    21

    Default Long delays from Evohome until BRD91 activates

    Hello all,

    Anyone had an experience with long delays from Evohome sending the 'on' signal and the BRD91 actually turning on.?

    Mine started this morning with the Heating not coming on. Investigation showed the rad valves open but the BRD91 not on, having seemingly ignored its on instruction for the morning heating run, oddly the hot water had fired . So testing followed and there is a 3-4 mine delay in the on time until the BRD91 actually turn on and the heating fires.

    Any one have experience with this ?

    Thanks,

    FLY

  2. #2
    Automated Home Jr Member
    Join Date
    Oct 2020
    Posts
    39

    Default

    Quote Originally Posted by Fly100 View Post
    Hello all,

    Anyone had an experience with long delays from Evohome sending the 'on' signal and the BRD91 actually turning on.?

    Mine started this morning with the Heating not coming on. Investigation showed the rad valves open but the BRD91 not on, having seemingly ignored its on instruction for the morning heating run, oddly the hot water had fired . So testing followed and there is a 3-4 mine delay in the on time until the BRD91 actually turn on and the heating fires.

    Any one have experience with this ?

    Thanks,

    FLY
    Interesting. Since installing 19.33 and turning on the scaling feature, I've noticed delays in morning startup. Cold house, you would expect boiler to be at max immediately, but that is not the case. In the graph the purple represents the percentage demand, and the green the boiler relay.
    Capture.JPG

  3. #3
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    2,205

    Default

    Quote Originally Posted by Fly100 View Post
    Hello all,

    Anyone had an experience with long delays from Evohome sending the 'on' signal and the BRD91 actually turning on.?

    Mine started this morning with the Heating not coming on. Investigation showed the rad valves open but the BRD91 not on, having seemingly ignored its on instruction for the morning heating run, oddly the hot water had fired . So testing followed and there is a 3-4 mine delay in the on time until the BRD91 actually turn on and the heating fires.

    Any one have experience with this ?
    What firmware version are you on ? And if you are on 19.31 or 19.33 do you have load scaling enabled in full or partial mode ?

    Knowing the answer to those questions will decide whether what you're seeing is normal or a fault condition...

    However if you're talking about a 3-4 minute delay between when the schedule starts switching zones on until the boiler fires, that is normal as set point changes are only sent out to HR92's every 3 1/2 minutes, and an HR92 won't call for heat until it has received the set point change and turned its motor. Hot water turning on has no delay by comparison.

    Load scaling can cause an additional "delay" because prior to load scaling a single zone more than 1.5C below the set point would cause a 100% heat demand to the boiler causing the relay to switch on immediately. (After the up 3 1/2 delay sending the set points to the HR92's that is)

    This is because 100% demand from a zone can easily produce a much lower heat demand sent to the boiler (say 40%) and it may take a few minutes into the TPI cycle before the relay is due to turn on with a 40% heat demand. (Up to 6 minutes for 40% and 6 cycles per hour)
    Last edited by DBMandrake; 1st December 2020 at 10:00 AM.

  4. #4
    Automated Home Jr Member
    Join Date
    Sep 2018
    Posts
    21

    Default

    Im on the 19.33 Firmware, Im unsure about the scaling as its running an Oil boiler, so im guessing I dont have that option as oil boilers dont modulate.I have to say it great system but when it plays up its a pain in the ass!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •