Page 67 of 84 FirstFirst ... 1757626364656667686970717277 ... LastLast
Results 661 to 670 of 840

Thread: Evohome firmware 02.00.19.31 Beta Trial - Exclusive for Automated Home Members

  1. #661
    Automated Home Jr Member
    Join Date
    Nov 2020
    Posts
    27

    Default

    Quote Originally Posted by mazzy89 View Post
    Unfortunately there is nothing there and I'm running 19.33
    Should I maybe reset everything? Please do not tell me so, right yesterday I had to reconfigure everything.

  2. #662
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    2,283

    Default

    Quote Originally Posted by mazzy89 View Post
    Should I maybe reset everything? Please do not tell me so, right yesterday I had to reconfigure everything.
    Are you sure the device is connected to WiFi/Internet properly, and showing the Internet icon at the top left ?

    If not, the smart features disappear from the settings menus.

  3. #663
    Automated Home Jr Member
    Join Date
    Nov 2020
    Posts
    27

    Default

    Quote Originally Posted by DBMandrake View Post
    Are you sure the device is connected to WiFi/Internet properly, and showing the Internet icon at the top left ?

    If not, the smart features disappear from the settings menus.
    Yes it is connected properly. The icon is on the top left and I can get access to it via my app.

  4. #664
    Automated Home Legend
    Join Date
    Jul 2014
    Posts
    1,488

    Default

    Post a picture of your Settings screen

  5. #665
    Automated Home Sr Member Andy the Minion's Avatar
    Join Date
    Nov 2017
    Posts
    85

    Default

    Mazzy, Do you have an outside temp in the top left next to the connected icon? AtM
    Resideo employee. Comments are personal, and likely to get a hard stare from Rameses

  6. #666
    Automated Home Jr Member
    Join Date
    Nov 2020
    Posts
    27

    Default

    Quote Originally Posted by Andy the Minion View Post
    Mazzy, Do you have an outside temp in the top left next to the connected icon? AtM


    17cb277c-5b47-42cd-9889-2b06066ee225.jpg

    9901b20f-30da-43a5-9746-fb09ddafcd88.jpg

    fe148654-82c3-4d81-8659-28b26aee6b8c.jpg

    This is my current situation and according all the comments around seems very weird

  7. #667
    Automated Home Lurker
    Join Date
    Nov 2020
    Posts
    9

    Default

    Quote Originally Posted by mazzy89 View Post
    17cb277c-5b47-42cd-9889-2b06066ee225.jpg

    9901b20f-30da-43a5-9746-fb09ddafcd88.jpg

    fe148654-82c3-4d81-8659-28b26aee6b8c.jpg

    This is my current situation and according all the comments around seems very weird
    There is no outside temperature reported/shown. Should be shown in the top left part on your second photo, directly at the right from the connected two circles symbol and above “quick actions”

  8. #668
    Automated Home Sr Member
    Join Date
    Oct 2020
    Posts
    54

    Default

    Check you have defined your location (address) correctly on the honeywell total connect site - without that it can't produce the weather info.

  9. #669
    Automated Home Lurker
    Join Date
    Nov 2020
    Posts
    9

    Default

    Hi all,

    Just enrolled here. Living in the Netherlands and thanks to this forum I got aware of the possibility to get a beta firmware installed with improved Heatpump control.

    Since two weeks I am the owner of an hybrid heatpump (Remeha Elga Ace 6kW) and my search for improved “co-operation” between Evohome and a heatpump brought me here.

    At the moment I have one question;
    The new firmware has the option to add a heatpump, but it won’t allow to connect my BDR91 relais for it. From a (new?) manual of Evohome that I found, I understood I need a BDR91T relais. Seems to make sense, since I would expect that a Heatpump relais should at least have two contacts; one to heat and one to cool.

    However I also found this website, from which I understand that from a specific production date on the BDR91 is the same as the BDR91T. Since my BDR91 relais is newer (date code end of 2019), I would expect that it is the same/similar to the BDR91T.

    Anyone knows what’s the issue here?
    Will there be a new BDR91T relais, or is this an issue for the beta firmware?

    Edited: I just found this post as well. This tells there is (or will be) a new relais. Curious when it will be better available.
    Last edited by Fmb; 24th November 2020 at 08:58 PM. Reason: Found another post

  10. #670
    Automated Home Jr Member
    Join Date
    Nov 2020
    Posts
    27

    Default

    Quote Originally Posted by lloyd View Post
    Check you have defined your location (address) correctly on the honeywell total connect site - without that it can't produce the weather info.
    You are a genius. The issue was right that one. The city name was in the local language and it could not be found. Once I put it in plain English now it works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •