Page 86 of 87 FirstFirst ... 367681828384858687 LastLast
Results 851 to 860 of 869

Thread: Evohome firmware 02.00.19.31 Beta Trial - Exclusive for Automated Home Members

  1. #851
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,382

    Default

    Quote Originally Posted by SplanK View Post
    haha, I get it I work in IT support and have to deal with 'that side of things' all the time

    Seems as though the support guys at Honeywell are quick to respond - just had the picture request of the wifi controller so hopefully it will be pushed through shortly!
    Not quite on the same topic but one day we might get an updated app with HomeKit support. I live in hopes but it has been a long time coming.

  2. #852
    Automated Home Jr Member
    Join Date
    Jul 2016
    Posts
    16

    Default

    Now on the latest firmware

  3. #853
    Automated Home Guru
    Join Date
    Apr 2016
    Posts
    134

    Default

    It is strange that Resideo have not yet rolled out this update and people are still having to request via email to get it. Not sure what is causing the reluctance. I do not use the new features, but it has not caused any problems with the core features.

  4. #854
    Automated Home Jr Member
    Join Date
    Jan 2021
    Posts
    18

    Default

    Quote Originally Posted by CT1 View Post
    It is strange that Resideo have not yet rolled out this update and people are still having to request via email to get it. Not sure what is causing the reluctance. I do not use the new features, but it has not caused any problems with the core features.
    Maybe this issue is what put the brakes on the rollout:
    https://www.automatedhome.co.uk/vbul...de-been-broken

  5. #855
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,382

    Default

    Quote Originally Posted by CT1 View Post
    It is strange that Resideo have not yet rolled out this update and people are still having to request via email to get it. Not sure what is causing the reluctance. I do not use the new features, but it has not caused any problems with the core features.
    I agree and it would be nice if they would cure the batteries in the Control Panel issue. Whenever I take my panel off its mount it immediately bleeps and hangs saying it has no power. I know I can remedy this but only for a short while before it happens again.

  6. #856
    Automated Home Guru
    Join Date
    Apr 2016
    Posts
    134

    Default

    Quote Originally Posted by G4RHL View Post
    I agree and it would be nice if they would cure the batteries in the Control Panel issue. Whenever I take my panel off its mount it immediately bleeps and hangs saying it has no power. I know I can remedy this but only for a short while before it happens again.
    I have had the same problem with the batteries since the system was installed. At first we thought it was a faulty controller and my installer replaced it. I “refresh” the battery charge from time to time but find this a nuisance and it makes the EvoHome look like a beta product. Sadly I doubt it will get fixed, at least not until Resideo produce new controller hardware (if ever).

  7. #857
    Automated Home Jr Member
    Join Date
    Nov 2020
    Posts
    18

    Default

    Don’t have this issue over here. Hope yours will be fixed!

  8. #858
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    2,342

    Default

    Quote Originally Posted by Fmb View Post
    Don’t have this issue over here. Hope yours will be fixed!
    Do you leave yours on a wall mount 24/7 without ever removing it though ? Only people who never remove the controller from the mount (thus never cause it to operate from batteries) see this issue. If you take it off the mount from time to time it will wake up to the fact that the batteries need charging.

  9. #859
    Automated Home Jr Member
    Join Date
    Nov 2020
    Posts
    18

    Default

    It is allways on the wall mount, removed it a few times for 15 to 30 minutes to change some settings while observing the floorheating dividers.

  10. #860
    Automated Home Guru
    Join Date
    Dec 2013
    Posts
    145

    Default

    Interesting. Having experienced this issue since the launch of the first b/w generation of Evohome, this post prompted me to take the controller off the stand for many months. I immediately got a screen-sized message telling me to replace it on the stand as the battery charge was low. This looked like a completely new message I had not seen before? I usually then break apart the batteries to trigger the recharging cycle as indicated by the lightning flash icon in the top right-hand corner of the screen.

    However, this time I immediately got the lightning logo when I put it back on the stand and it seems to be charging without the usual manual intervention.

    Is this just me and my poor memory or have things changed and improved?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •