Results 1 to 5 of 5

Thread: Hr92 Low Battery

  1. #1
    Automated Home Guru
    Join Date
    Nov 2015
    Posts
    149

    Default Hr92 Low Battery

    Hello

    I have a HR92 on a Bathroom Rad the Room is not used at the moment and the Temp setpt is set to 13c permanent room never gets below 19 anyway Airing Cupboard is in the same room

    Every morning when I check Evohome Screen there is a low battery fault on this HR92 when I check Fault log it shows Fault logged at 05.53 i can clear it and all good but it comes back again at exactly the same time the next day I have replaced the batteries etc

    Any ideas please

    thx
    mylesm
    Last edited by mylesm; 18th April 2020 at 01:26 PM.

  2. #2
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    2,132

    Default

    How many bars does the battery indicator on the HR92 report ? If it's less than a full three bars with new batteries try increasing the tension on the battery contacts in the bottom of the compartment. This can be done from underneath with the HR92 removed by bending the contacts up slightly with a tiny screw driver.

    Also, are you fitting Alakalines or some other kind ? If you're not using Alkalines make sure you have the battery type setting in the menu correct.

  3. #3
    Automated Home Guru
    Join Date
    Nov 2015
    Posts
    149

    Default

    Quote Originally Posted by DBMandrake View Post
    How many bars does the battery indicator on the HR92 report ? If it's less than a full three bars with new batteries try increasing the tension on the battery contacts in the bottom of the compartment. This can be done from underneath with the HR92 removed by bending the contacts up slightly with a tiny screw driver.

    Also, are you fitting Alakalines or some other kind ? If you're not using Alkalines make sure you have the battery type setting in the menu correct.
    Thanks its showing full 3 bars I am using Alkalines and set it correctly but like clockwork its there again this am at 05:53 its the fact it always logs at the same time I find unusual

  4. #4
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    2,132

    Default

    Quote Originally Posted by mylesm View Post
    Thanks its showing full 3 bars I am using Alkalines and set it correctly but like clockwork its there again this am at 05:53 its the fact it always logs at the same time I find unusual
    Battery level messages are sent from the HR92 once every 24 hours so its no surprise that it would appear at the same time each day.

    Do you have any other HR92's in the same zone or wall sensors ? Does the error message say that it's a sensor in the zone that has a flat battery, or an actuator or both ?

  5. #5
    Automated Home Sr Member
    Join Date
    Apr 2016
    Posts
    61

    Default

    Quote Originally Posted by DBMandrake View Post
    How many bars does the battery indicator on the HR92 report ? If it's less than a full three bars with new batteries try increasing the tension on the battery contacts in the bottom of the compartment. This can be done from underneath with the HR92 removed by bending the contacts up slightly with a tiny screw driver.

    Also, are you fitting Alakalines or some other kind ? If you're not using Alkalines make sure you have the battery type setting in the menu correct.
    I have had to use the undocumented contact bending. Nothing can be done for my HR92s but this should be corrected for future manufacture. I replaced an HR92 last year and this had the same fault. Ridiculous in any product, especially one this expensive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •