Results 1 to 3 of 3

Thread: Mystery blank item in evohome app

  1. #1
    Automated Home Jr Member
    Join Date
    Mar 2020
    Posts
    11

    Default Mystery blank item in evohome app

    Hello,

    Whatís the mystery blank item in the evohome app? Iím guessing itís the BDR91, but why doesnít it have a name and why is it even shown there?
    Attached Images Attached Images

  2. #2
    Automated Home Guru
    Join Date
    Dec 2016
    Posts
    161

    Default

    I'm not seeing that. Probably just a filler item because you have an odd number of zones. If you really like to know you could try evohomeclient (python or C++) to inspect the json that is referenced for building that overview.

  3. #3
    Automated Home Sr Member Andy the Minion's Avatar
    Join Date
    Nov 2017
    Posts
    75

    Default

    Quote Originally Posted by Meh View Post
    Hello,

    What’s the mystery blank item in the evohome app? I’m guessing it’s the BDR91, but why doesn’t it have a name and why is it even shown there?
    @Meh Looks like a ghost zone, they used to happen when partial zone data was sent to the cloud as the Wifi processor woke up. We think the issue is solved now but some can persist. There are two ways to clear it. You can log on to your TCC admin page and remove the Device from the Location and then add it again (you just need the MAC and CRC code that is on the label) or ring the consumer helpdesk and they can do it for you.
    Regards
    AtM
    Resideo employee. Comments are personal, and likely to get a hard stare from Rameses

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •