Results 1 to 3 of 3

Thread: New HR92 display Valve E2

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Automated Home Jr Member
    Join Date
    Oct 2004
    Posts
    18

    Default New HR92 display Valve E2

    I've just added two new zones to my system and five HR92s (four in one of the two new zones). The first zone and it's HR92 worked just fine.

    All four HR92s in zone 2 bound just fine (actually, it only allowed two to be added then I had to go back and mod the zone to add the other two), however when I ran a test by turning up the temp requirement in the zone only three responded correctly. The fourth one displayed the new temp then displayed "Valve E2".

    I checked on t'internet at Honeywell's site and for Valve E2 it suggested possibly misalignment etc. I thought I'd been careful seating everything.

    I tried what they said .... factory reset of the HR92.... still displayed Valve E2
    I then unlocked the fourth head and another and swapped the heads over and retested. The Valve E2 message moved with the head.

    Does anybody have any suggestions on this please, short of contacting the supplier and getting the head swapped, I'm sure I must have missed something.

    Previously I'd had nine zones and eleven HR92s running fine for about two years, without any real problems.

    Thanks for any suggestions.
    Last edited by redw0001; 23rd June 2020 at 11:50 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •