Results 1 to 4 of 4

Thread: Evohome EU vs. UK compatibility

  1. #1
    Automated Home Jr Member
    Join Date
    Apr 2012
    Location
    Cambridge, UK
    Posts
    20

    Question Evohome EU vs. UK compatibility

    I have two Evohome installations in two locations - one in the UK with UK kit and one in The Netherlands with EU kit. Both are older style setups with the Evohome gateway.

    Both are working fine, but I have not been able to get a UK radiator valve (HR92UK) to work on the EU system. Is this by design?

    The valve can be registered fine, receives a room name and appears on a wireless signal check. However, the controller continues to say "waiting for sync" forever even though the wireless signal check always come up good.

    Is there any way to overcome this, or is it a fatal bug?

  2. #2
    Automated Home Guru
    Join Date
    Dec 2016
    Posts
    182

    Default

    I have several UK type HR92s (ordered deliberately because of the reversed display) running with my EU spec base kit, so I'm sure they are fully compatible. If this is a re-used module you could try a reset: https://ensupport.getconnected.honey...fault-settings

  3. #3
    Automated Home Jr Member
    Join Date
    Apr 2012
    Location
    Cambridge, UK
    Posts
    20

    Default

    Thanks Gordon. I will try a reset and/or another HR92.

  4. #4
    Automated Home Legend
    Join Date
    Jul 2014
    Posts
    1,316

    Default

    And I have the reverse. I have a few EU style ones paired with a UK system. It works fine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •