Results 1 to 3 of 3

Thread: Straight BDR91 failure perhaps?

  1. #1
    Automated Home Jr Member
    Join Date
    Aug 2018
    Posts
    44

    Default Straight BDR91 failure perhaps?

    My system has worked largely flawlessly for two years now.
    Brief overview: one BDR91 that switches a UFH zone and one that operates the rest of the rads which are all contolled by HR 92s.

    Today the BDR 91 that switches the heating to all of the rest of the house failed to activate (no green light etc). Manually activating it works just temporarily even after clearing and rebinding to Evotouch. Does the fact that it works even for a short period mean that it's the likely problem?

  2. #2
    Automated Home Legend
    Join Date
    Jul 2014
    Posts
    1,385

    Default

    When you click the BDR91 and it switches on, but then after a while it switches off, it means the Controller is actually turning it off. I would clear all bindings and bind it again and see how you get on.

  3. #3
    Automated Home Jr Member
    Join Date
    Aug 2018
    Posts
    44

    Default

    Thank you for posting Bruce. The problem was of my own making in that I'd placed a temperature sensor a couple of feet away from the display a fortnight ago to check whether I needed to change the Evotouch offset. There had been no issues until yesterday when I guess there must have been some random 868Mhz clash. I removed the sensor yesterday and things seem to be back to normal this morning. As the adage goes: if it aint broke then don't fix it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •