Results 1 to 3 of 3

Thread: Help! Wrong temperature reported by zone

  1. #1
    Automated Home Guru
    Join Date
    Dec 2016
    Posts
    202

    Default Help! Wrong temperature reported by zone

    Stupid, but I allowed the batteries on one of the rads in a multi-room zone to run flat. Somehow this unit now appears to have taken control over the entire zone that is supposed to be monitored by a central placed Round thermostat, so now the HR92 units are all showing 16⁰C whereas the Round is showing 18.5⁰.

    Any pointers how I can restore this?

  2. #2
    Automated Home Legend
    Join Date
    Sep 2014
    Location
    Scotland
    Posts
    2,322

    Default

    I can't see how an HR92 going flat would cause your temperature sensor for the zone to change to it after the batteries were replaced.

    Are you sure it wasn't the round thermostat that had an issue ? I've noted that when the sensor for a zone stops checking in for 30 minutes the HR92's will fall back to using their internal sensor automatically. Which temperature does the control panel report - the round sensor or the HR92 ?

    To rebind / reassign the temperature sensor for a zone just go into the zone configuration and rebind the "sensor" - then choose your round thermostat. You can do this at any time to change sensors without rebinding all the devices in the zone.

  3. #3
    Automated Home Guru
    Join Date
    Dec 2016
    Posts
    202

    Default

    I'm seeing 16.2⁰ through the API, the Round reports 19⁰ which seems pretty accurate to the feel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •