Results 1 to 2 of 2

Thread: TM14 with all house codes

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default TM14 with all house codes

    I'm still using X10, I guess you could say my HA setup it retro!

    I have just migrated my home automation server from WinXP with HouseBot to openHAB. With the migration, it would seem that my CM11 and spare CM12 have become very unreliable and locking up! I have too many x10 modules to abandon it just yet! Will probably just upgrade to Zigbee as modules die.

    Anyway, moving away from the cm11, I have found that if I use the TM12U with RFXtrx (that also controls my HomeEasy stuff) it work really well. the only problem is that it only works on 1 house code. I have since picked up a new old stock TM14U on ebay as I read on LetsAutomate that on code P it will response to all house codes, but the one I got don't.

    Does anyone know if that is just a special version that LetsAutomate sold? If so, does anyone know anywhere that will supply the all house code version? I had also looked for the X10-2 HK versions that I believe have a stronger signal and support all house codes. Unfortunately, that site is now offline.

    Thanks.

  2. #2
    Automated Home Lurker
    Join Date
    Apr 2021
    Posts
    2

    Default

    have you e-mailed Mile at letsAutomate..a very very helpful and nice chap.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •