Results 1 to 2 of 2

Thread: HR92 gone to the dark side... anything I can do?

  1. #1
    Automated Home Guru
    Join Date
    Mar 2017
    Posts
    103

    Default HR92 gone to the dark side... anything I can do?

    System has been working fine for 2.5 years

    The control Panel informed me it had comms fault with one of my HR92's
    Went to investigate and found it was almost impossible to read the display.
    The only way to read is is with the backlight on and looking at it directly.
    Slightly off angle or without the backlight and all the LCD digits and symbols etc are black. Sort of as if contrast has been turned full up or something.

    Batteries, only a couple of months old were showing as empty.
    It was also emitting a very high pitch whine which changes pitch depending on if the back light is on or not.

    Changing to new batteries didn't change anything, although the battery did show full after did it a few times, showed various random values other times. contacts are pretty solid.

    Reset comms fault on control unit, however communication is still very iffy.
    control unit showing temperature a lot higher then it really is, and only occasionally notices a temperature change on the actuator, actuator seems to ignore control unit
    motor still works.

    Actuator seems to think it is bound ok though.

    due to its usual location the actuator is never really manually changed

    any thoughts on what can be done, or is binning it (well recycling) my only option
    ta
    Steve

  2. #2
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,345

    Default

    You. Can try a reset of the HR92 and then pair it again otherwise it sound like the Grim Reaper is calling it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •