Results 1 to 3 of 3

Thread: BDR91 signal issues

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Automated Home Jr Member
    Join Date
    Jan 2021

    Default BDR91 signal issues

    We have just had a new boiler fitted which uses an Opentherm bridge for boiler control, and a single bdr91 for the divertor valve configured as a hot water only valve (so when off defaults to heating only).

    Prior to this we had a y plan system with two bdr91’s in the airing cupboard. It worked fine without issues.

    Now, with the addition of the Opentherm bridge near the boiler and removal of one of the bdr91’s from the airing cupboard we are seeing regular problems where the bdr91 does not receive the signal from the controller.

    The hot water is set to 60 degrees, with a 10 degree range, so it should turn on the relay as soon as the cylinder drops below 50 degrees. Sometimes this happens, but other times it can take up to 30 minutes before the relay comes on. The boiler always responds immediately - switching to 75 degrees and heating up - but as soon as the return pipe gets hot it stops heating (because it’s going through the bypass instead of through the cylinder).

    I have tried the location of the bdr91 in either of the positions in the airing cupboard that they used to be in (when I had no problems), I’ve moved the evohome controller between about 4 locations around the house.

    The evohome controller or bdr91 never reports a commas fault - it always comes on within 30 minutes. However, in the installer settings I can see that as soon as the cylinder temperature drops below 50 degrees it sets the Opentherm bridge to 100% and the hot water only valve to 100% - which would suggest it is sending the signal but the bdr91 isn’t receiving it.

    Because we have a spare bdr91 from when we had two in the airing cupboard I tried swapping them over (removing the binding and then rebinding them) but it hasn’t helped.

    Ironically, the bdr91 is more than 30 cm from any metal, yet the hot water sensor has had to be positioned right next to some pipes - yet the sensor never has issues sending its signal, and none of the hr92s around the house have any signal issues.

    I’m planning to call resideo tomorrow to see what they can suggest - but any ideas in the meantime? (I have also tried a full factory reset of the evohome controller but the problems continue).
    Last edited by Bilbomacuser; 5th April 2021 at 10:58 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts