Results 1 to 4 of 4

Thread: Heating came on at a unscheduled time

  1. #1
    Automated Home Sr Member
    Join Date
    Aug 2019
    Posts
    53

    Default Heating came on at a unscheduled time

    I am running Evohome for heating only (no water heating)

    My heating has been off for many weeks now,yesterday morning I heard a HR92 operating, on checking the controller the heating was on.

    My gas is supplied by Octopus whom provide detailed consumption information,I could see that the heating came on at 3am initially.

    Clearly I had not accidently requested it to come on,this on time is some two hours before my normal on time when in use.

    I wonder what could have triggered this. The time on controller is correct .

    Any idea as to the cause

  2. #2
    Automated Home Legend
    Join Date
    Jan 2015
    Location
    NE UK
    Posts
    1,372

    Default

    Quote Originally Posted by anniesboy View Post
    I am running Evohome for heating only (no water heating)

    My heating has been off for many weeks now,yesterday morning I heard a HR92 operating, on checking the controller the heating was on.

    My gas is supplied by Octopus whom provide detailed consumption information,I could see that the heating came on at 3am initially.

    Clearly I had not accidently requested it to come on,this on time is some two hours before my normal on time when in use.

    I wonder what could have triggered this. The time on controller is correct .

    Any idea as to the cause
    The most obvious answer is that the temperature in that room at that time had dropped below the set point. This happened to me a few weeks ago. I heard the boiler fire up. The answer was one room had dropped below its set temperature which I thought was low enough for this not to happen.

  3. #3
    Automated Home Sr Member
    Join Date
    Aug 2019
    Posts
    53

    Default

    It should not have been that,as with it set to off. I thought all zones were set to 5c automatically.

  4. #4
    Automated Home Jr Member
    Join Date
    May 2021
    Posts
    40

    Default

    Welcome to the wonderful world of spurious heat demands! I've given up checking now when this happens to me, I hear the boiler fire and think "what zone is that?". It's a bit of a faff having to go into the system summary screen each time, I wish they would put a little flame icon or something on any zones that have a demand.

    I'm sure I read that the boiler will only fire if the demand is above 10% bit I've had mine fire when it's only at 5%. It seems to take very little demand for the boiler to fire, and at this level I've found that the hr92 that's calling for heat will still be closed, so the boiler is just heating my bypass radiator for a few seconds before shutting down. Then cycling every 10 mins or so. Most annoying.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •