Results 1 to 10 of 18

Thread: Evohome 2nd hce80 not triggering boiler relay

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Automated Home Lurker
    Join Date
    Feb 2017
    Posts
    9

    Default Evohome 2nd hce80 not triggering boiler relay

    Hi I have a evohome new ufh system with 2 manifolds and two hce80ís the boiler is at one end of the house the main controller and 1st hce80 are in the middle and the 2nd hce80 is at the opposite end of house to boiler,

    The first ufh80 works great, the trouble is with the second one, the controller triggers the zones correctly and actuators work and pump turns on but it doesnít trigger the boiler relay on any of the zones connected to it.

    My question is why? Is the hce80 talking direct to the boiler relay and the distance is too great or is boiler relay triggered from central controller which is what I think is happening. If the latter any ideas why boiler is not triggered from second hce80?

  2. #2
    Automated Home Guru
    Join Date
    Sep 2018
    Location
    Scotland
    Posts
    210

    Default

    The central controller is responsible for activating the boiler relay.

    What does your System Summary screen (long press Settings) show when the second HCE80 zones are calling for heat?

  3. #3
    Automated Home Lurker
    Join Date
    Feb 2017
    Posts
    9

    Default

    9B8E8C7A-23B1-4E06-943C-5E7F34C997DB.jpgIt just says underfloor heating the same as the rooms not calling for heat, when I look at one of the rooms on the other hce80 is shows the same

    9B8E8C7A-23B1-4E06-943C-5E7F34C997DB.jpg
    Last edited by mdf4068; 11th September 2021 at 12:51 PM.

  4. #4
    Automated Home Guru
    Join Date
    Sep 2018
    Location
    Scotland
    Posts
    210

    Default

    Looks like you don’t have a boiler relay configured?

    You should see an Appliance entry for the BDR91 or OpenTherm boiler control.

    How is your system wired?

  5. #5
    Automated Home Lurker
    Join Date
    Feb 2017
    Posts
    9

    Default

    Hi yes it has a bdr91 configured, but it’s on the pervious page as we have 8 zones, the devices that won’t trigger the boiler are on the page shown, what’s interesting is none of the zones in the summary have any info to the right of the underfloor heating for both ones that trigger the boiler or ones that don’t.

  6. #6
    Automated Home Guru
    Join Date
    Sep 2018
    Location
    Scotland
    Posts
    210

    Default

    Quote Originally Posted by mdf4068 View Post
    Hi yes it has a bdr91 configured, but itís on the pervious page as we have 8 zones, the devices that wonít trigger the boiler are on the page shown, whatís interesting is none of the zones in the summary have any info to the right of the underfloor heating for both ones that trigger the boiler or ones that donít.
    What firmware version are you running? Press SETTINGS. Keep the DEVICE SETTINGS button pressed until SYSTEM INFORMATION is displayed. Latest is 02.00.19.33

  7. #7
    Automated Home Lurker
    Join Date
    Feb 2017
    Posts
    9

    Default

    Hi Bruce, on the system page each zone now shows either 0 or 100% as does the bdr91 , same for all zones on both HCE80ís now.

  8. #8
    Automated Home Legend
    Join Date
    Jul 2014
    Posts
    1,657

    Default

    0% or 100% seems like an ON OFF control, and maybe that is right. I thought the UFH powered actuator could do partial Heat Demands too. But maybe not.

  9. #9
    Automated Home Guru
    Join Date
    Sep 2018
    Location
    Scotland
    Posts
    210

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •