Results 1 to 3 of 3

Thread: Evohome: Hot water actuating incorrectly?

  1. #1
    Automated Home Lurker
    Join Date
    Sep 2021
    Posts
    3

    Default Evohome: Hot water actuating incorrectly?

    Hello

    I have a slightly unusual heating system. It is not S-Plan or anything like that. I have two heating circuits and an unvented cylinder. These all draw their hot water via individual pumps from a low-loss header. No valves anywhere - just the pumps.

    Everything is wired in via a wiring centre (SystemLex). I have Evohome installed, with each pump having its own BDR91 (so there are three BDR91s). I have two Evohome controllers - one for each heating circuit (with the hot water being managed by one of the two controllers (the one that does the bathrooms)).

    For the most part, everything is behaving exactly as I would want it to. When either Controller calls any of the BDR91s for heating/HW, the boiler clicks in and it all works nicely. I've noticed however that when the Bathroom heating controller calls for heat in one of the bathrooms, the BDR91 on the hot water cylinder clicks on too (without the controller seeing the HW as "on"). I can't work out why this would be. My slight concern is that if EVOhome isn't managing the HW and it is just running as a weird side effect, the cylinder could go over the intended temperature (albeit this hasn't been an issue so far).

    I'm wondering if it is some side effect of the fact I am directly actuating pumps rather than valves (e.g. would a 'normal' setup do a valve movement that my system reads as 'pump on' when calling for the heating circuit to come on?). I suppose I could get an additional Controller just for the HW but that seems like a slightly expensive solution if there is a setting that can be changed somewhere.

    Many thanks for any ideas.

  2. #2
    Automated Home Guru
    Join Date
    Sep 2018
    Location
    Scotland
    Posts
    219

    Default

    I would clear all binding on the DHW BDR91, and bind it again. It may be double bound.

    Press and hold the button for 15 seconds (until the red LED blinks rapidly) to clear any previous binding data.

  3. #3
    Automated Home Lurker
    Join Date
    Sep 2021
    Posts
    3

    Default

    I think that might have done it, thank you!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •