Page 5 of 5 FirstFirst 12345
Results 41 to 43 of 43

Thread: Can an Evohome system be introduced in stages?

  1. #41
    Automated Home Jr Member
    Join Date
    Jan 2019
    Posts
    44

    Default

    Sounds like you have optimised start/stop enabled, I.e it will aim to be at that temperature by the set time. Personally I have optimised start enabled and optimised stop disabled

  2. #42
    Automated Home Jr Member
    Join Date
    Feb 2019
    Posts
    38

    Default

    Quote Originally Posted by MajorDanby View Post
    Sounds like you have optimised start/stop enabled, I.e it will aim to be at that temperature by the set time. Personally I have optimised start enabled and optimised stop disabled
    I have both Optimum Start and Optimum Stop enabled. It did occur to me that these settings might be modifying the displayed target settings but I failed to find any confirmation of that in the Evohome User Guide.

    Incidentally, I noticed this morning that the Evohome controller was displaying the Euro currency symbol on one of my zones to indicate that Optimum Stop was in operation, but that symbol wasn't shown in the app display.

  3. #43
    Automated Home Jr Member
    Join Date
    Feb 2019
    Posts
    38

    Default

    Not only does the Honeywell Home app fail to show the Optimum Stop symbol (and probably also the Optimum Start symbol), it doesn't always show the same temperature readings as the Evohome controller.

    Earlier this morning, the controller said that the current temperature of my dining room was 22 degrees, but the app display was 21.5 degrees. About 4 minutes later, the controller reading dropped to 21.5 degrees. It's not a big deal, but can anyone explain why the app and the controller temporarily drifted out of sync?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •