Results 1 to 2 of 2

Thread: HomePro RF USB Interface

  1. #1
    Automated Home Guru Anonymous's Avatar
    Join Date
    Nov 2000
    Posts
    173

    Default HomePro RF USB Interface

    Hi, I'm having trouble setting up my USB RF Controller (ZCU000) as a SUC/SIS controller. I wonder if anyone might have a solution to this.

    I did two approach (both failed)... and here's the details

    STEPS:

    1. Reset Remote Controller - no data

    2. Reset PC based Controller

    Controller ID is Primary

    3. Assign SC as SIS (Click 'Assign to this Node' button)

    'I am SIS NOW' status

    Disabled Buttons:
    Create new primary
    Request Update

    4. Add Node

    Disabled Buttons:
    Create New Primary
    Request Update
    Assign to this Node

    5. Close/Exit the application

    6. Re-run application

    Not SIS anymore (assigned to None)

    Disabled Buttons:
    Create New Primary
    Request Update
    Assign to this Node

    *If you click SIS radio button, status is 'Could not enable SIS Assignment'

    -
    OR
    -

    1. Remote Contoller has data

    2. Reset PC based Controller

    Controller ID is Primary

    3. Assign SC as SIS

    'I am SIS NOW' status

    4. Receive Information

    Copy all info from the Remote Control to the PC controller
    After replication/receive completed, Controller ID is now Secondary
    There's no SC, only Generic Controller on the list

    Disabled Buttons:
    Add Node
    Reset Node
    Replace Failed Node
    Remove Failed Node
    Send Information
    Create New Primary
    Controller Shift

    5. Close/Exit application

    6. Re-run application

    Error Verify module message:
    Unable to Verify NodeInfo on module
    Do you wish to reset module? Yes/No

    No - will terminate the application
    Yes - the application will reset the USB controller


    DETAILS:
    PC Controller is from ZWave SDK Version 4.02


    Anyone has experienced this before?

    Thanks

  2. #2
    MalcolmSu
    Guest

    Default Re: HomePro RF USB Interface

    i can't help i'm afraid but have you tried here http://forums.controlthink.com/

    M

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •